最低與建議系統需求(《英雄聯盟》)

你可以於下方查看在PC和Mac上運行《英雄聯盟》的最低系統需求。假如你的系統配置僅符合最低需求,有可能還是會遭遇性能問題。請注意,我們只支援x86版本的Mac。

PC系統需求

停止支援 DirectX9

為了維持遊戲整體穩定性,自2024年5月1日起,隨著版本更新14.9推出,我們將把DirectX9從《英雄聯盟》和《聯盟戰棋》的支援列表中移除。若時程延後,我們會更新此文。請在期限前更新DirectX版本或升級硬體設備,以繼續遊玩。

  最低規格 建議規格

CPU

Intel Core i3-530

AMD:A6-3650

ARM:不支援

Intel Core i5-3300

AMD:Ryzen 3 1200

ARM:不支援

CPU規格

SSE3

SSE4

GPU

NVIDIA:GeForce 9600GT

AMD:HD 6570

Intel:Intel HD 4600內顯

NVIDIA:GeForce 560

AMD:Radeon HD 6950

Intel:Intel UHD 630內顯

GPU規格

DX10等級硬體設備(在2024年5月1日後,很快會推出14.9更新版本,屆時我們會變更此支援規格)

DX11等級硬體設備

VRAM

1 GB

2 GB

可用儲存空間

16 GB HDD

16 GB SSD

作業系統版本*

僅限零售版本(不支援企業版和伺服器作業系統)

Win 10(1803以上版本)
Win 11
必須啟用TPM 2.0)

Win 11
(必須啟用TPM 2.0)

作業系統架構

x64

x64

RAM

2 GB

4 GB

建議畫面特效設定

建議解析度

1024x768

1920x1080

*瞭解你正在使用的Windows版本。2024年2月22日後,不再支援Windows 7、8以及8.1

最低配置設定

如何使用最低配置設定

  • 這會取代你目前的遊戲內設定
    什麼是最低配置設定檔?遵循下列步驟會讓你的遊戲設定降至最低配置。當你目前的遊戲設定值太高,以至於電腦無法順利載入遊戲時,這會很有幫助。
  • 下載MinConfig.zip檔案,檔案可以在本頁面底端找到。
  • 解壓縮檔案。
  • 登入你的《英雄聯盟》帳號。
  • 前往「Config」資料夾(預設位置:C:\Riot Games\League of Legends\Config)
  • 反白並將下列檔案拖曳到你的「Config」資料夾中:game.cfg和PersistedSettings.json
  • 如果彈出「複製檔案」視窗,請按一下「複製並取代」處理兩個衝突。若未跳出彈出視窗,請直接進入下一個步驟。
  • 進入一場自訂對戰。現在應該是使用最低配置了。

Mac系統需求

已知問題:macOS 10.15

第一次就直接在macOS 10.15版本上安裝《英雄聯盟》的玩家會遇到重大問題;然而在macOS 10.14版本上安裝《英雄聯盟》,之後再升級到10.15版本的玩家則不會遇到問題。很抱歉,如果你在macOS 10.15上安裝遊戲遇到問題,目前已知的唯一解決方法,就是將你的版本降回10.14,然後重新安裝遊戲。造成不便,敬請見諒。

  最低規格 建議規格

CPU

Intel Core i5-750

ARM:不支援

Intel Core i5-3300

ARM:不支援

CPU規格

SSE2

SSE3

GPU

AMD:HD 6570

Intel:Intel HD 4600內顯

AMD:Radeon HD 6950

Intel:Intel UHD 630內顯

VRAM

1 GB

2 GB

可用儲存空間

12 GB HDD

16 GB SSD

作業系統版本

macOS 10.13.6

macOS 11(目前尚未支援macOS 12、13!)

作業系統架構

x64

x64

RAM

2 GB

4 GB

建議畫面特效設定

建議解析度

1024x768

1920x1080

最低配置

這篇文章是否有幫助?

想找的東西找不到嗎?

大小問題我們都能協助! 提交表單!只要回報單沒有因為掉出傳送門而遺失的話,我們都會儘快回覆你的。

/ 提交表單
由 Zendesk 提供支援