Мы прекращаем поддержку Windows XP Service Pack 2

Начиная с 1-го июня, League of Legends больше не будет поддерживать Windows XP Service Pack 2. Если ваша операционная система – Windows XP Service Pack 2, следуйте инструкции ниже, чтобы избежать проблем с работоспособностью игры.

Как обновить ОС?

Если вы используете 32-битную ОС, вы можете бесплатно загрузить Windows XP Service Pack 3 здесь.

Если вы используете 64-битную ОС, вам необходимо обновить ее до Windows Vista или более новой операционной системы. Посетите сайт Microsoft, чтобы получить дополнительные сведения.

Что будет, если я не обновлю ОС?

С 1-го июня неподдерживаемые системы не смогут подключиться к нашим серверам – все, кто продолжит использовать Service Pack 2, не смогут войти в игру.

Зачем нужно обновлять систему?

Service Pack 2 несовместим с новейшими протоколами безопасности. Это не изменение клиента League of Legends, а необходимое обновление безопасности процесса соединения между игроками и нашими серверами. Новейшие протоколы безопасности поддерживают ОС не старее XP Service Pack 3 (32-битные) или Vista (64-битные).

Также не забывайте, что Microsoft прекратила выпуск обновлений безопасности для XP еще в 2014 году, поэтому, играя в League of Legends даже на Service Pack 3, вы подвергаетесь риску похищения учетной записи. Мы рекомендуем обновить версию Windows до более новой.

Была ли эта статья полезной?

Не можете найти то, что нужно?

От технических проблем до тильта – мы всегда поможем! Отправьте запрос! Наш ответ будет быстрым, если только запрос не провалится сквозь портал.

/ Отправить запрос
На базе технологии Zendesk